コラボフローから外部サービスへ連携する際に、外部サービスでIPアドレス制限を有効にしていると、接続に失敗する場合がある事象が発生しております。
発生内容
コラボフローから外部サービスへ連携する際に、外部サービスでIPアドレス制限を有効にしていると、接続に失敗する場合がある事象が発生しております。
発生原因
以下サポートサイト記事に記載されているIPアドレスの追加が未実施である場合に、本事象が発生いたします。
- コラボフローから外部サービスへアクセスする際のIPアドレスの追加について
https://collaboflow.zendesk.com/hc/ja/articles/4717460332431
対策
外部サービスの接続許可リストに、上記サポートサイト記事に記載のIPアドレスがすべて登録されているかご確認をお願いします。
IPアドレスは稼働状況やメンテナンスによって変更されることがあるため、記載されているIPアドレスすべてを登録する必要があります。
コメント
0件のコメント
記事コメントは受け付けていません。